博客

导出并下载数据

  您可以以多种格式下载您的数据。有以下几种格式可供下载:

  • XLS(格式化电子表格)

  • CSV(逗号分隔值)

  • ZIP(在适用的情况下,照片、录像或录音的压缩文件夹)

  • KML(在适用的情况下,包含所有GPS点的文件)

20171011171658780757.png

  XLS、CSV导出类型有额外的、一次性的选项,可以通过点击各自的页面“先进导出”按钮进入。这些选项自动禁用许多问题的自动分解反应,为每个问题可能的响应选择一个二进制列,然后作为命名组子项并选择多个响应,更改组分隔符。

  默认情况下,选择一个列显示问题所有选定响应的连接,并将其分解为单个列,这样可以直接看出是否选择了特定的响应。

  每一个新的导出都需要几秒钟来创建。之后每个导出都会被保存下来。

导入数据到SPSS中

  SPSS是一个统计软件包,它支持比Excel更高级的分析。CiiYUN包括自定义语法文件,允许用户在数据分析过程中查看标签版本问题和多响应问题。若您要导入数据到SPSS中,要遵循以下这些步骤:

1. 下载XLS版本数据;

2. 打开SPSS并导入Excel文件到一个新的数据集(文件→打开→数据),然后您的数据就将充分导入到SPSS中。如果您想使用您数据的标记版本(使用访问者可见的标签,而不是保存在数据集中的值),请遵循以下步骤;

3. 在CiiYUN项目页面中的表单部分,点击“数据”→“下载”,然后选择“SPSS Labels”输出类型;

4. 解压下载的文件,打开SPSS语法文件(.sps);

5. 按“文件→打开→语法”,在SPSS中打开SPS语法文件(如果您有多个语言文件,选择一个您想包括在您SPSS数据集中的语言);

6. 点击“运行→所有”,然后您的数据集就将被标记为变量和响应选项。